聲明:本站所有資源皆來源于互聯網,本站所有文章觀點均不代表站長個人觀點,投資理財有風險,請謹慎操作!

廣告
  1. 首頁
  2. 炒股技巧

大智慧BOLL主圖指標公式

P:=10;N:=5;
BBI:=(MA(CLOSE,3) MA(CLOSE,6) MA(CLOSE,12) MA(CLOSE,24))/4;
DWN:BBI-P*STD(BBI,N),linethick2;
UPR:BBI P*STD(BBI,N),linethick2;
MA5:ma(c,5),COLORFF50FF,linethick2;
partline(MA5,MA5>=ref(MA5,1),rgb(255,0,0),MA5DRAWGBKLAST(MA5>=ref(MA5,1),STRIP(RGB(0,150,0),RGB(150,0,0),1));
DRAWGBKLAST(MA5<=ref(MA5,1),STRIP(RGB(150,0,0),RGB(0,150,0),1));
VAR326:=IF(CLOSE>REF(CLOSE,1),88,0);
VAR327:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE<1.010 AND VAR326>0, 91, 0);
DRAWTEXT(VAR327>90,LOW*0.99,'追'),COLORYELLOW;
STICKLINE(VAR327>90,OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(VAR327>90,LOW,HIGH,0,0 ),COLORYELLOW;
{45度異動}
x1:=(C L H)/3;
bb13:=atan(ema(x1,13)-ref(ema(x1,13),1))*3.1416*10;
ema8:=ema(c,8);
DRAWTEXT(filter(bb13>1 and ema(x1,13)>ref(ema(x1,8),1),10),
ema8,'∠45上升'),coloryellow;
AAA:=(3*C H L O)/6;
VAR41:=(8*AAA 7*REF(AAA,1) 6*REF(AAA,2) 5*REF(AAA,3) 4*REF(AAA,4) 3*REF(AAA,5) 2*REF(AAA,6) REF(AAA,8))/36;
TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR41;
立樁量:=FILTER(TJ1,5);
TJ2:=IF(BARSLAST(立樁量)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(立樁量)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(立樁量)=3 AND CLOSE>REF(HIGH,3),1,0)));
突破:=TJ2=1;
TJ3:=IF(BARSLAST(立樁量)=1 AND CLOSE>REF(LOW,1),1,IF(BARSLAST(立樁量)=2 AND CLOSE>REF(LOW,2),1,IF(BARSLAST(立樁量)=3 AND CLOSE>REF(LOW,3),1,0)));
三天法則:=TJ3=1;
成立:=三天法則 AND 突破;
條件成立:=FILTER(成立,3);
DRAWTEXT(條件成立,L*0.99,'立樁量'),COLORYELLOW;
var1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
var2:=REF(var1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
var3:=REF(var2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
var4:=REF(var3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
var5:=REF(var4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
var6:=REF(var5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
var7:=REF(var6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
var8:=REF(var7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
var9:=REF(var8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
varA:=REF(var9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
varB:=REF(varA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
varC:=REF(varB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
varD:=CLOSEvarE:=REF(varD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
varF:=REF(varE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
var10:=REF(varF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
var11:=REF(var10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
var12:=REF(var11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
var13:=REF(var12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
var14:=REF(var13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
var15:=REF(var14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
var16:=REF(var15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
var17:=REF(var16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
var18:=REF(var17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
var19:=REF(varD OR varE OR varF OR var10 OR var11 OR var12 OR var13 OR
var14 OR var15 OR var16 OR var17 OR var18,1) AND var1;
var1A:=REF(var1 OR var2 OR var3 OR var4 OR var5 OR var6 OR var7 OR
var8 OR var9 OR varA OR varB OR varC,1) AND varD;
STICKLINE(var19,REF(CLOSE,1),REF(CLOSE,2),8,0),COLOR00FFFF;{黃色}
STICKLINE(var1A,REF(CLOSE,1),REF(CLOSE,2),8,0),COLORFF00FF;{粉紅色}
黃底買入:var19,linethick0,COLOR00ffff;
粉頂賣出:var1A,linethick0,COLORFF50FF;
紅色持股:0,linethick0,COLORRED;
綠色持幣:0,linethick0,COLOR00d900;
DRAWICON(var19,REF(CLOSE,1)*0.99,7),ALIGN1;
DRAWICON(var1A,REF(CLOSE,1)*1.02,8),ALIGN1;
DRAWTEXTABS(5,5,'股旁網 www.gupang.com'),linethick1,COLOR00EEff;
DRAWTEXTABS(2,5,'所屬板塊:' BKNAME),COLORFF50FF,linethick1;
流通盤大小:=FINANCE2(37)/1000000*100;
DRAWTEXTABS(2,20,'流通盤大小:' NUMTOSTRN(流通盤大小,2) '億' ' 電子盲制作'),LINETHICK1,COLORRED;
每股收益:=FINANCE2(3);
每股市盈率:=DYNAINFO(39);
每股凈資產:=FINANCE2(4);
銷售毛利率:=FINANCE2(12);
主營收入同比:=FINANCE2(11);
凈利潤同比增長:=FINANCE2(10);
DRAWTEXTABS(160,35,'每股收益:' NUMTOSTRN(每股收益,2) '元'),COLOR00FF00;
DRAWTEXTABS(160,50,'每股市盈率:' NUMTOSTRN(每股市盈率,1) '倍'),COLORRED;
DRAWTEXTABS(160,65,'每股凈資產:' NUMTOSTRN(每股凈資產,2) '元'),COLORRED;
DRAWTEXTABS(2,35,'銷售毛利率:' NUMTOSTRN(銷售毛利率,2) '%'),LINETHICK1,COLOR00FF00;
DRAWTEXTABS(2,50,'主營收入同比增長:' NUMTOSTRN(主營收入同比,2) '%'),LINETHICK1,ColorYELLOW;
DRAWTEXTABS(2,65,'凈利潤同比增長:' NUMTOSTRN(凈利潤同比增長,2) '%'),LINETHICK1,COLOR00FF00;
DRAWTEXTABS(3,80,'歷史最高價:' HHV(HIGH,0)),Colorred;
DRAWTEXTABS(3,95,'歷史最低價:' LLV(LOW,0)),ColorAFFF00;

本文內容來自互聯網轉載,不代表本人立場,若侵犯您的權益,請聯系我們第一時間刪除,謝謝!如若轉載,請注明出處:http://www.liilvr.tw/jiqiao/aeb15448cf6f7dc1ce6e059e.html

福建体育彩票25选5开奖结果