聲明:本站所有資源皆來源于互聯網,本站所有文章觀點均不代表站長個人觀點,投資理財有風險,請謹慎操作!

廣告
  1. 首頁
  2. 炒股技巧

【股票知識 股票公式】一品成本指標公式

【股票知識-股票公式】一品成本指標公式

2010-02-03 15:20:45來源:未知作者:huashan

【一品成本】原碼

{一品成本Z---一品茶緣編寫精品指標,大智慧主圖}{飛狐通用}

{指標使用方法:成本50是平衡,股價不上決不碰;穿越50就啟動,穿越70要拉升;敢穿90追漲好,短線定有大行情;回歸50尋低吸,穿越上軌亮紅燈。}

A50:=COST(50);

趨勢:=A50*(WINNER(CLOSE) 0.3),COLORFFFFFF;

平衡:COST(50),COLORFF00FF,LINETHICK2;

啟動:CROSS(C,COST(50)),COLOR99FF00,POINTDOT,LINETHICK0;

拉升:CROSS(C,COST(70)),COLORYELLOW,POINTDOT,LINETHICK0;

ZZ:=CROSS(趨勢,COST(90)) AND COUNT(C=3;

追漲:FILTER(ZZ,3),COLORFF00FF,POINTDOT,LINETHICK0;

n1:=barslast(CROSS(C,COST(50)));

n2:=barslast(CROSS(COST(50),c));

A20:if(n1

if(n1

A70:if(n1>n2,A50,COST(70)),COLORYELLOW;

if(n1>n2,A50,COST(90)),COLOR9900FF;

COST(50),COLORFF00FF,LINETHICK2;

{以下設置主圖顯示方式}

COST(50)*1.2,COLOR00FF00;

COST(50)*0.8,COLOR00FF00;

DRAWTEXT(啟動,L,'啟●動'),COLOR99FF00;

DRAWTEXT(拉升,L,'拉◆升'),COLOR00FFFF;

DRAWTEXT(追漲,L,'追★漲'),COLORFF00FF;

DRAWTEXT(CROSS(COST(90),COST(50)*1.2),L,'瘋●牛'),COLOR00FFFF;

DRAWTEXT(CROSS(COST(90),COST(50)*1.2),L,'瘋¤牛'),COLOR00FFFF;

DRAWICON(追漲,L,1);

本文內容來自互聯網轉載,不代表本人立場,若侵犯您的權益,請聯系我們第一時間刪除,謝謝!如若轉載,請注明出處:http://www.liilvr.tw/jiqiao/42bc3f6728b92d97abf54731.html

福建体育彩票25选5开奖结果